Browsing product structure > Opening a structure in NX or Teamcenter lifecycle visualization
Open a structure in Lifecycle Visualization
You can load the structure into Lifecycle Visualization to view the structure with the full Lifecycle Visualization functionality. You can also view the structure in the embedded viewer in the data pane. When you load configured variant structures into Lifecycle Visualization, graphics (not parts) are displayed for the selected lines.
Procedure In Structure Manager, expand the whole structure by choosing View→Expand Below. Choose Edit→Select Below→Lowest Lines to select the lowest level of the structure.
Note If you select the top-level assembly and click Open in Lifecycle Visualization, the graphics of all components are loaded, not only the configured ones. This applies to any assemblies lower down the structure that are not expanded. By default, the Open in Lifecycle Visualization button and menu command are not visible in Structure Manager. Your administrator must set the TC_show_open_in_vmu_button preference to on to make them visible. Click Open in Lifecycle Visualization on the toolbar or choose File→Open in Lifecycle Visualization. The Lifecycle Visualization application launches and displays the structure is in a similar way to the Structure Manager structure view. Check boxes allow you to turn on and off the graphics display for individual lines.
Note If you right-click a line that has a JT file attached to it and choose Show JT Attributes, Teamcenter displays the attributes of the JT file. You can display JT properties for an assembly or a component.
Source: https://docs.sw.siemens.com/documentation/external/PL20251212545240207/en-US/tc_help/pse/xwp1737253321731/utk1737253329472/bps_open_in_pv.html · retrieved Sat Jul 11 2026 00:00:00 GMT+0000 (Coordinated Universal Time)