Working with occurrences > Managing absolute occurrences (in-context editing) > About associating data with absolute occurrences
Associate a dataset or form with an absolute occurrence
Procedure Ensure you have selected in-context editing mode by choosing Edit→Toggle In-Context Mode, right-clicking the structure line, and choosing Set In Context; or clicking the button on the toolbar. Select the line containing the absolute occurrence with which you want to associate a new instance-specific dataset or form, then click the Attachments tab in the data pane. If you are associating a new dataset or form, create it by choosing File→New→Dataset or File→New→Form, respectively. If you are replacing an existing dataset or form, select it in the Attachments tab. You can then search for and insert a replacement dataset or form.
Source: https://docs.sw.siemens.com/documentation/external/PL20251212545240207/en-US/tc_help/pse/zyf1737253351290/fqt1737253352311/yhr1737253353936/pmpa0752a.html · retrieved Sat Jul 11 2026 00:00:00 GMT+0000 (Coordinated Universal Time)